DialogButtonDef Interface
Interface for a dialog button in a button cluster
Properties
Name | Type | Description | |
---|---|---|---|
buttonStyle | DialogButtonStyle | undefined | Which button style to decorate button width | |
className | string | undefined | Custom CSS class | |
disabled | boolean | undefined | Disable the button | |
label | string | undefined | Custom label | |
onClick | () => void | Triggered on button click | |
type | DialogButtonType | type of button |
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.