IModelJson.PlanarRegionProps Interface
Interface for a collection of curves that bound a planar region
Properties
Name | Type | Description | |
---|---|---|---|
loop | undefined | [IModelJson.CurvePrimitiveProps] | {loop:...} |
|
parityRegion | undefined | [{ loop: [IModelJson.CurvePrimitiveProps] }] | {parityRegion:...} |
|
unionRegion | undefined | [IModelJson.PlanarRegionProps] | {unionRegion:...} |
Defined in
- serialization/IModelJsonSchema.ts Line 141
Last Updated: 30 November, 2023