constructor Method
Overloads | |
---|---|
constructorTableNonPrimitiveValueRenderer(props) | |
constructorTableNonPrimitiveValueRenderer(props, context) | Deprecated |
TableNonPrimitiveValueRenderer(props)
TableNonPrimitiveValueRenderer(props: TableNonPrimitiveValueRendererProps | Readonly<TableNonPrimitiveValueRendererProps>): TableNonPrimitiveValueRenderer
Parameter | Type | Description |
---|---|---|
props | TableNonPrimitiveValueRendererProps | Readonly<TableNonPrimitiveValueRendererProps> |
Returns - TableNonPrimitiveValueRenderer
TableNonPrimitiveValueRenderer(props, context)
Deprecated
TableNonPrimitiveValueRenderer(props: TableNonPrimitiveValueRendererProps, context: any): TableNonPrimitiveValueRenderer
see https://legacy.reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | TableNonPrimitiveValueRendererProps | |
context | any |
Returns - TableNonPrimitiveValueRenderer
Last Updated: 30 November, 2023