TableNonPrimitiveValueRenderer Class
A React component that renders non primitive values as a button with text. When clicked, a dialog appears that shows the value in greater detail.
Extends
- PureComponent<TableNonPrimitiveValueRendererProps>
Methods
Name | Description | |
---|---|---|
constructor(props: TableNonPrimitiveValueRendererProps | Readonly<TableNonPrimitiveValueRendererProps>): TableNonPrimitiveValueRenderer | ||
constructor(props: TableNonPrimitiveValueRendererProps, context: any): TableNonPrimitiveValueRenderer | Deprecated |
Defined in
Last Updated: 30 November, 2023