constructor Method

Overloads
constructorToolAssistanceInstruction(props)  
constructorToolAssistanceInstruction(props, context?) Deprecated  

ToolAssistanceInstruction(props)

ToolAssistanceInstruction(props: Readonly<ToolAssistanceInstructionProps>): ToolAssistanceInstruction

Parameter Type Description
props Readonly<ToolAssistanceInstructionProps>  

Returns - ToolAssistanceInstruction



ToolAssistanceInstruction(props, context?)

Deprecated  

ToolAssistanceInstruction(props: ToolAssistanceInstructionProps, context?: any): ToolAssistanceInstruction

see https://reactjs.org/docs/legacy-context.html

Parameter Type Description
props ToolAssistanceInstructionProps  
context any  

Returns - ToolAssistanceInstruction


Last Updated: 12 June, 2024