constructor Method

Overloads
constructorStagePanel(props)  
constructorStagePanel(props, context?) Deprecated  

StagePanel(props)

StagePanel(props: Readonly<StagePanelProps>): StagePanel

Parameter Type Description
props Readonly<StagePanelProps>  

Returns - StagePanel



StagePanel(props, context?)

Deprecated  

StagePanel(props: StagePanelProps, context?: any): StagePanel

see https://reactjs.org/docs/legacy-context.html

Parameter Type Description
props StagePanelProps  
context any  

Returns - StagePanel


Last Updated: 12 June, 2024