constructor Method

Overloads
constructorMessageCenterTab(props)  
constructorMessageCenterTab(props, context?) Deprecated  

MessageCenterTab(props)

MessageCenterTab(props: Readonly<MessageCenterTabProps>): MessageCenterTab

Parameter Type Description
props Readonly<MessageCenterTabProps>  

Returns - MessageCenterTab



MessageCenterTab(props, context?)

Deprecated  

MessageCenterTab(props: MessageCenterTabProps, context?: any): MessageCenterTab

see https://reactjs.org/docs/legacy-context.html

Parameter Type Description
props MessageCenterTabProps  
context any  

Returns - MessageCenterTab


Last Updated: 12 June, 2024