MessageCenterDialogProps Interface
Beta
Properties of MessageCenterDialog component.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
buttons | undefined | ReactNode | Title bar buttons. | |
children | undefined | ReactNode | Messages of message center. | |
prompt | undefined | string | ||
tabs | undefined | ReactNode | Tabs of message center. | |
title | undefined | string | Title of title bar. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
className | undefined | string | CommonProps | Custom CSS class name |
style | undefined | CSSProperties | CommonProps | Custom CSS style properties |
Defined in
Last Updated: 12 June, 2024