constructor Method
Overloads | |
---|---|
constructorBackstageSeparator(props) | |
constructorBackstageSeparator(props, context?) | Deprecated |
BackstageSeparator(props)
BackstageSeparator(props: Readonly<CommonProps>): BackstageSeparator
Parameter | Type | Description |
---|---|---|
props | Readonly<CommonProps> |
Returns - BackstageSeparator
BackstageSeparator(props, context?)
Deprecated
BackstageSeparator(props: CommonProps, context?: any): BackstageSeparator
see https://reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | CommonProps | |
context | any |
Returns - BackstageSeparator
Last Updated: 12 June, 2024