constructor Method

Overloads
constructorNumericInput(props)  
constructorNumericInput(props, context?) Deprecated  

NumericInput(props)

NumericInput(props: Readonly<NumericInputProps>): NumericInput

Parameter Type Description
props Readonly<NumericInputProps>  

Returns - NumericInput



NumericInput(props, context?)

Deprecated  

NumericInput(props: NumericInputProps, context?: any): NumericInput

see https://reactjs.org/docs/legacy-context.html

Parameter Type Description
props NumericInputProps  
context any  

Returns - NumericInput


Last Updated: 12 June, 2024