constructor Method

Overloads
constructorTextEditor(props)  
constructorTextEditor(props, context?) Deprecated  

TextEditor(props)

TextEditor(props: Readonly<PropertyEditorProps>): TextEditor

Parameter Type Description
props Readonly<PropertyEditorProps>  

Returns - TextEditor



TextEditor(props, context?)

Deprecated  

TextEditor(props: PropertyEditorProps, context?: any): TextEditor

see https://reactjs.org/docs/legacy-context.html

Parameter Type Description
props PropertyEditorProps  
context any  

Returns - TextEditor


Last Updated: 12 June, 2024