constructor Method

Overloads
constructorImageCheckBoxEditor(props)  
constructorImageCheckBoxEditor(props, context?) Deprecated  

ImageCheckBoxEditor(props)

ImageCheckBoxEditor(props: Readonly<PropertyEditorProps>): ImageCheckBoxEditor

Parameter Type Description
props Readonly<PropertyEditorProps>  

Returns - ImageCheckBoxEditor



ImageCheckBoxEditor(props, context?)

Deprecated  

ImageCheckBoxEditor(props: PropertyEditorProps, context?: any): ImageCheckBoxEditor

see https://reactjs.org/docs/legacy-context.html

Parameter Type Description
props PropertyEditorProps  
context any  

Returns - ImageCheckBoxEditor


Last Updated: 12 June, 2024