initialize MethodStatic

Registers the I18N service namespace for UiComponents. Also initializes UiCore.

initialize(i18n?: I18N): Promise<void>

Parameter Type Description
i18n I18N The internationalization service created by the application. Defaults to IModelApp.i18n.

Returns - Promise<void>

Defined in

Last Updated: 12 June, 2024