loadPropertiesOrder Method

Load array of FavoritePropertiesOrderInfo from user-specific settings. Setting is specific to an iModel.

loadPropertiesOrder(projectId: undefined | string, imodelId: string): Promise<undefined | FavoritePropertiesOrderInfo[]>

Parameter Type Description
projectId undefined | string Project Id.
imodelId string iModel Id.

Returns - Promise<undefined | FavoritePropertiesOrderInfo[]>

Last Updated: 12 June, 2024