onNodesDeselected MethodOptional

Called when nodes are deselected. The callback should return true to continue default handling or false otherwise.

onNodesDeselected(items: TreeNodeItem[]): boolean

Parameter Type Description
items TreeNodeItem[]  

Returns - boolean

Defined in

Last Updated: 12 June, 2024