shouldConfigureContentDescriptor MethodProtected
Deprecated Derived classes should override ContentDataProvider.getDescriptorOverrides to customize content
Called to check whether the content descriptor needs advanced configuration. If yes,
descriptor is requested from the backend and configureContentDescriptor()
is called
to configure it before requesting content. If not, the provider calls
getDescriptorOverrides()
to get basic configuration and immediately requests
content - that saves a trip to the backend.
shouldConfigureContentDescriptor(): boolean
Returns - boolean
Defined in
Last Updated: 12 June, 2024