viewFlags
Accessor
Flags controlling various aspects of this view's DisplayStyleState.
viewFlags: ViewFlags
note Don't modify this object directly - clone it and modify the clone, then pass the clone to the setter.
see DisplayStyleSettings.viewFlags
Returns - ViewFlags
Setter
Flags controlling various aspects of this view's DisplayStyleState.
viewFlags(flags: ViewFlags): void
note Don't modify this object directly - clone it and modify the clone, then pass the clone to the setter.
see DisplayStyleSettings.viewFlags
Parameter | Type | Description |
---|---|---|
flags | ViewFlags |
Returns - void
Defined in
- core/frontend/src/ViewState.ts Line 221
Last Updated: 12 June, 2024