create MethodStatic
Create and return a SkyCube. (Calls the SkyCube constructor after validating the Ids passed in for the images.)
create(front: string, back: string, top: string, bottom: string, right: string, left: string, display?: boolean): undefined | SkyCube
note All Ids must refer to a persistent texture element stored in the iModel.
Returns - undefined | SkyCube
A SkyCube, or undefined if any of the supplied texture Ids are invalid.
Defined in
- core/frontend/src/DisplayStyleState.ts Line 1003
Last Updated: 12 June, 2024