findParserSpecByQuantityType Method
Synchronous call to get a ParserSpec for a QuantityType. If the ParserSpec is not yet cached an undefined object is returned. The cache is populated when the active units system is set.
findParserSpecByQuantityType(type: QuantityTypeArg): undefined | ParserSpec
Parameter | Type | Description |
---|---|---|
type | QuantityTypeArg |
Returns - undefined | ParserSpec
Defined in
Last Updated: 12 June, 2024