onLoad Method

Method called when the Extension is first loaded.

onLoad(_args: string[]): Promise<void>

Parameter Type Description
_args string[] arguments that were passed to ExtensionAdmin.loadExtension. The first argument is the extension name.

Returns - Promise<void>

Defined in

Last Updated: 12 June, 2024