BoundingSphere Class
Represents a bounding sphere. Optional optimization for FrustumPlane containment test.
Methods
Name | Description | |
---|---|---|
constructor(center?: Point3d, radius?: number): BoundingSphere | ||
init(center: Point3d, radius: number): void | ||
transformBy(transform: Transform, result: BoundingSphere): BoundingSphere |
Properties
Name | Type | Description | |
---|---|---|---|
center | Point3d | ||
radius | number |
Defined in
Last Updated: 12 June, 2024