specScopeType
Accessor
The scope type of this CodeSpec.
specScopeType: CodeScopeSpec.Type
Returns - CodeScopeSpec.Type
Setter
The scope type of this CodeSpec.
specScopeType(scopeType: CodeScopeSpec.Type): void
Parameter | Type | Description |
---|---|---|
scopeType | CodeScopeSpec.Type |
Returns - void
Defined in
- core/common/src/Code.ts Line 289
Last Updated: 12 June, 2024