insertAspect Method
Insert a new ElementAspect into the iModel.
insertAspect(aspectProps: ElementAspectProps): void
throws IModelError if unable to insert the ElementAspect.
Parameter | Type | Description |
---|---|---|
aspectProps | ElementAspectProps | The properties of the new ElementAspect. |
Returns - void
Defined in
- core/backend/src/IModelDb.ts Line 1867
Last Updated: 12 June, 2024