clientNormalIndex Method
Return the normal index of vertex i within the currently loaded facet. Use the artificial paramIndex, which matches pointIndex.
clientNormalIndex(i: number): number
Parameter | Type | Description |
---|---|---|
i | number |
Returns - number
Defined in
- core/backend/src/ExportGraphics.ts Line 403
Last Updated: 12 June, 2024