releaseBriefcase MethodStatic
Releases a briefcaseId from iModelHub. After this call it is illegal to generate changesets for the released briefcaseId.
releaseBriefcase(requestContext: AuthorizedClientRequestContext, briefcase: BriefcaseProps): Promise<void>
note generally, this method should not be called directly. Instead use BriefcaseManager.deleteBriefcaseFiles.
see BriefcaseManager.deleteBriefcaseFiles
Parameter | Type | Description |
---|---|---|
requestContext | AuthorizedClientRequestContext | |
briefcase | BriefcaseProps |
Returns - Promise<void>
Defined in
- core/backend/src/BriefcaseManager.ts Line 268
Last Updated: 12 June, 2024