isStandaloneBriefcaseId MethodStatic
Deprecated use id === BriefcaseIdValue.Unassigned
Determine whether the supplied briefcaseId is a standalone briefcase
isStandaloneBriefcaseId(id: number): boolean
note this function returns true if the id is either unassigned or the value "DeprecatedStandalone"
Parameter | Type | Description |
---|---|---|
id | number |
Returns - boolean
Defined in
- core/backend/src/BriefcaseManager.ts Line 163
Last Updated: 12 June, 2024