buildConcurrencyControlRequest Method
Add a request for locks, code reservations, and anything else that would be needed to carry out the specified operation.
buildConcurrencyControlRequest(opcode: DbOpcode): void
Parameter | Type | Description |
---|---|---|
opcode | DbOpcode | The operation that will be performed on the element. |
Returns - void
Defined in
- core/backend/src/Element.ts Line 474
Last Updated: 12 June, 2024