bindMember Method
Gets the binder for the specified member of a struct parameter
This is the most low-level way to bind struct parameters with most flexibility. A simpler alternative is to just call ECSqlBinder.bindStruct.
bindMember(memberName: string): ECSqlBinder
Parameter | Type | Description |
---|---|---|
memberName | string |
Returns - ECSqlBinder
Defined in
- core/backend/src/ECSqlStatement.ts Line 529
Last Updated: 12 June, 2024