byIds Method
Query User Statistics by ids.
byIds(ids: string[]): UserStatisticsQuery
throws IModelHubClientError with IModelHubStatus.UndefinedArgumentError or IModelHubStatus.InvalidArgumentError if ids array is undefined or empty, or it contains undefined or empty values.
Parameter | Type | Description |
---|---|---|
ids | string[] | Ids of the users. |
Returns - UserStatisticsQuery
This query.
Defined in
Last Updated: 12 June, 2024