createTriangulatedGraphFromSingleLoop MethodStatic

Triangulate the polygon made up of by a series of points.

  • The loop may be either CCW or CW -- CCW order will be used for triangles.
  • To triangulate a polygon with holes, use createTriangulatedGraphFromLoops

createTriangulatedGraphFromSingleLoop(data: GrowableXYZArray | Readonly<WritableXAndY>[]): undefined |

Parameter Type Description
data GrowableXYZArray | Readonly<WritableXAndY>[]  

Returns - undefined |

Defined in

Last Updated: 12 June, 2024