projectToPolygon Method

process a single polygon.

projectToPolygon(polygon: GrowableXYZArray, announce: AnnounceDrapePanel, polyface: Polyface, readIndex: number): number

Parameter Type Description
polygon GrowableXYZArray  
announce AnnounceDrapePanel  
polyface Polyface  
readIndex number  

Returns - number

number crudely indicating how much work was done.

Defined in

Last Updated: 12 June, 2024