partitionFacetIndicesByEdgeConnectedComponent MethodStatic
Search the facets for facet subsets that are connected with at least edge contact.
- Return array of arrays of facet indices.
partitionFacetIndicesByEdgeConnectedComponent(polyface: Polyface | PolyfaceVisitor): number[][]
Parameter | Type | Description |
---|---|---|
polyface | Polyface | PolyfaceVisitor |
Returns - number[][]
Defined in
- polyface/PolyfaceQuery.ts Line 514
Last Updated: 12 June, 2024