findOrAddPoint Method
Announce point coordinates. The implementation is free to either create a new point or (if known) return index of a prior point with the same coordinates.
findOrAddPoint(xyz: Point3d): number
Parameter | Type | Description |
---|---|---|
xyz | Point3d |
Returns - number
Defined in
- polyface/PolyfaceBuilder.ts Line 327
Last Updated: 12 June, 2024