factorPerpendicularColumns Method
Factor this as a product C * U where C has mutually perpendicular columns and U is orthogonal.
factorPerpendicularColumns(matrixC: Matrix3d, matrixU: Matrix3d): boolean
Parameter | Type | Description |
---|---|---|
matrixC | Matrix3d | (allocate by caller, computed here) |
matrixU | Matrix3d |
Returns - boolean
Defined in
- geometry3d/Matrix3d.ts Line 1114
Last Updated: 12 June, 2024