angleToUnboundedFraction Method
return the fractionalized position of the angle, computed without consideration of 2PI period. That is, an angle that is numerically much beyond than the end angle will produce a large fraction and an angle much beyond the start angle will produce a large negative fraction.
angleToUnboundedFraction(theta: Angle): number
Parameter | Type | Description |
---|---|---|
theta | Angle |
Returns - number
Defined in
- geometry3d/AngleSweep.ts Line 179
Last Updated: 12 June, 2024