scaleInPlace Method
Multiply each x,y,z by the scale factor.
scaleInPlace(factor: number): void
Parameter | Type | Description |
---|---|---|
factor | number |
Returns - void
Defined in
- geometry3d/GrowableXYArray.ts Line 498
Last Updated: 12 June, 2024
Woah! This page has a great deal of content... Give us a second to load it.
Multiply each x,y,z by the scale factor.
scaleInPlace(factor: number): void
Parameter | Type | Description |
---|---|---|
factor | number |
Returns - void
Last Updated: 12 June, 2024