parseAndRun Method

Runs this tool, setting the number of antialiasing samples to use (<=1 for no antialiasing).

parseAndRun(...args: string[]): boolean

Parameter Type Description
...args string[] contains the arguments used by the tool's run method: args[0] contains the number of samples; optionally args[1] can contain the word "all" in order to set those number of samples for all viewports.

Returns - boolean

Defined in

Last Updated: 12 June, 2024