run Method

This method runs the tool, setting the visibility of a map sublayer.

run(layerIndex: number, visible: boolean): boolean

Parameter Type Description
layerIndex number the index of the layer to change
visible boolean a boolean that should be true if the sublayer should be visible

Returns - boolean

Defined in

Last Updated: 12 June, 2024