checkSessionStatus Method
Checks the current local user session against that of the identity provider. If the session is no longer valid, the local user is removed from storage.
checkSessionStatus(requestContext: ClientRequestContext): Promise<boolean>
Parameter | Type | Description |
---|---|---|
requestContext | ClientRequestContext |
Returns - Promise<boolean>
true if the local session is still active with the provider, false otherwise.
Defined in
Last Updated: 12 June, 2024