getExtensions Method

Gets information on extensions. If extensionName is undefined, will return all extensions in the context. If it's defined, will return all versions of that extension.

getExtensions(requestContext: AuthorizedClientRequestContext, contextId: string, extensionName?: string): Promise<ExtensionProps[]>

Parameter Type Description
requestContext AuthorizedClientRequestContext  
contextId string Context Id
extensionName string Extension name (optional)

Returns - Promise<ExtensionProps[]>

Defined in

Last Updated: 12 June, 2024