logWarning MethodStatic
Log the specified message to the warning stream.
logWarning(category: string, message: string, metaData?: GetMetaDataFunction): void
Parameter | Type | Description |
---|---|---|
category | string | The category of the message. |
string | The message. | |
metaData | GetMetaDataFunction | Optional data for the message |
Returns - void
Defined in
- core/bentley/src/Logger.ts Line 326
Last Updated: 12 June, 2024