withDragInteraction FunctionConst

Beta  

HOC to add open panel action via drag interaction.

withDragInteraction<P extends { T }, C>(Component: React.JSXElementConstructor<P extends { T }> & C): WithDragInteraction

Parameter Type Description
Component React.JSXElementConstructor<P extends { T }> & C  

Returns - WithDragInteraction

Defined in

Last Updated: 13 June, 2024