MessageButtonProps Interface
Beta
Properties of MessageButton component.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
children | undefined | React.ReactNode | Button content. | |
onClick | undefined | () => void | Function called when button is clicked. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
className | undefined | string | ClassNameProps | Custom CSS class name |
style | undefined | React.CSSProperties | CommonProps | Custom CSS style properties |
Defined in
Last Updated: 13 June, 2024