findWidgetDef Method
Finds a WidgetDef with a given Id.
findWidgetDef(id: string): WidgetDef | undefined
Parameter | Type | Description |
---|---|---|
id | string | Id of the WidgetDef to find |
Returns - WidgetDef | undefined
The WidgetDef if found; otherwise, undefined is returned.
Defined in
Last Updated: 13 June, 2024