withStatusFieldProps FunctionConst

Beta  

HOC that injects values for StatusFieldProps.

withStatusFieldProps<P extends StatusFieldProps, C>(Component: React.JSXElementConstructor<P extends StatusFieldProps> & C): WithStatusFieldProps

Parameter Type Description
Component React.JSXElementConstructor<P extends StatusFieldProps> & C  

Returns - WithStatusFieldProps

Defined in

Last Updated: 13 June, 2024