NodeCheckboxProps Interface
Beta
Properties for Tree Node CheckBox
Properties
Name | Type | Description | |
---|---|---|---|
isDisabled | undefined | false | true | Indicates whether checkbox is disabled | |
onClick | undefined | (newState: CheckBoxState) => void | Click event callback | |
state | undefined | CheckBoxState | State of the checkbox | |
tooltip | undefined | string | Tooltip to be displayed when mouse is hovered over checkbox |
Defined in
Last Updated: 17 August, 2021