TreeModelNodeInput Interface
Beta
Data structure that describes input used to create tree node.
Properties
Name | Type | Description | |
---|---|---|---|
description | undefined | string | ||
id | string | ||
isExpanded | boolean | ||
isLoading | boolean | ||
isSelected | boolean | ||
item | TreeNodeItem | ||
label | string | ||
numChildren | undefined | number |
Defined in
Last Updated: 13 June, 2024