Returns a list of links from a text

matchLinks(text: string): Array<{ index: number, lastIndex: number, schema: string, url: string }>

Parameter Type Description
text string  

Returns - Array<{ index: number, lastIndex: number, schema: string, url: string }>

Defined in

Last Updated: 13 June, 2024