showHTMLElement Method
Show an HTML element at a particular location.
showHTMLElement(_displayElement: HTMLElement, _location: XAndY, _offset: XAndY, _onCancel: OnCancelFunc, _relativePosition?: RelativePosition, _htmlElement?: HTMLElement): boolean
Parameter | Type | Description |
---|---|---|
_displayElement | HTMLElement | The HTMLElement to display |
_location | XAndY | Location of the display element, relative to the origin of htmlElement or the window |
_offset | XAndY | Offset of the display element from the location |
_onCancel | OnCancelFunc | Function invoked when the Escape key is pressed or a click occurs outside the display element |
_relativePosition | RelativePosition | Position relative to the given location. Defaults to TopRight. |
_htmlElement | HTMLElement |
Returns - boolean
true if the display element was displayed, false if the display element could not be displayed.
Defined in
Last Updated: 13 June, 2024