getDisplayLabel Method

Deprecated  use 'getDisplayLabelDefinition' instead

getDisplayLabel(_token: IModelTokenProps, _options: LabelRpcRequestOptions, _key: InstanceKeyJSON): PresentationRpcResponse<string>

Parameter Type Description
_token IModelTokenProps  
_options LabelRpcRequestOptions  
_key InstanceKeyJSON  

Returns - PresentationRpcResponse<string>

Defined in

Last Updated: 13 June, 2024